Error during login Invalid credentials

This is a general support ticket template.
Please fill in as much detail as possible.

Before Posting:

Java 8 is required to run our modpack. Not having it will cause you to crash on launch.
Mac OS, Windows, and Linux users can download the Java 8 installer for their system from here.


what operating system are you using?: Windows
how did you install the modpack?: Launcher
have you installed Java 8?: yes
*when does the problem happen? connecting to the server
logs/crash-report: post a pastebin or gist url here
problem:
Error during login Invalid credentials.

Complete newbie to Minecraft/Ardacraft, and basically only bought it this morning to get on your server. It was the Java edition. I made a new account on the Minecraft site, I wasn’t given the opportunity to open a Mojang account so had to use a Microsoft name and password. Downloaded your launcher but every time I try to sign in I get the Invalid credentials message.
Any ideas how I can fix this? Does it take some time to authorise? I literally registered with Minecraft and ten minutes later tried to get on here.
Any help much appreciated (sorry if asked before).

Try to wait for a bit and log in later.
If the issue still occurs you could try to change your password.

Thanks for the reply.
I’ve just changed my password with Microsoft (I’ve never had a Mojang password) which works fine getting me into Minecraft itself, but again when I try and log in to Ardacraft I get the error message. Just for info the copy I bought is legit, bought through Mojang via Amazon. I’m in the UK (not that I suppose it matters) not using VPN or anything.
Thanks again

Is the username you are using your email you are using for you Microsoft account?

Another question is what version of Minecraft did you buy? We use the Java edition, if you bought the Windows 10 edition that will not let you login.

Have you tried the default Minecraft launcher?

We use the same login system that launcher uses.

Hi
Thanks
I use the same email and Microsoft password for the Minecraft launcher (it works fine on the Minecraft launcher) and Ardacraft launcher.
I’m using Minecraft Java 1.16.4 version.

Just for info I tried loading everything with firewall/antivirus turned off just in case something was blocking but it made no difference.

I wanted to avoid trying a self install as I’m not too well up on the ins and outs but I’ll give it a go. I have tried to get on via the Minecraft launcher but it tells me I need to install Forge. I’ll do that and report back.
Thanks again.

Just a quick update - loaded Forge 1.12, tried to log in to Ardacraft via Minecraft launcher rather than yours and was told I needed Conquest Launcher (4.3.8), when I downloaded that I was asked for my Minecraft password and email which also told me Invalid credentials. I really don’t get why those credentials get me into Minecraft itself but nothing else. Just as an aside I do seem to be able to get into other servers where I don’t have to input credentials without a problem so it’s definitely a password/id problem, likely at the Microsoft/Mojang end. I will try and contact them, though not overly hopeful. Thanks for your patience.

1 Like

I got a reply:

"New Minecraft: Java Edition accounts are now linked to Microsoft accounts and you will use that Microsoft account to login to your account. Mojang accounts are not available to be created or used for these new Java Edition accounts.

“If you use a 3rd Party launcher for Minecraft you may not be able to login if the launcher has not been updated to accept Microsoft account logins. We are not able to troubleshoot or support any other launchers as they are not managed by us.”

Can I check that the Ardacraft launcher has been updated to accept Microsoft logins? If not, any idea when or if it will be?
Thanks

Hi,

Our current launcher does not support the new Microsoft login OAuth yet. It’s something that the original launcher developer is looking into and hopefully supporting. As of now you’ll have to use the official Minecraft launcher and add the mods in manually.

Please see the manual instructions for how to do this:

If you run into issues post on our support channel on Discord.

Sorry about that and thanks for the heads up about this issue.

Thanks so much for that.
I’m being a pain here, but when I try and use the modpack, I sign into Minecraft 1.12.2 with Forge enabled and I’m getting this -
“Connection lost
Server mod rejections:
Conquest Reforged Requires version 3.0.2 but mod is not found on client”

When I try and sign into Conquest Reforged with my Minecraft ID I’m getting the same Invalid credentials message as I get trying to sign into the Ardacraft launcher. I guess this means CR hasn’t been updated to accept Microsoft logins either.
I’m stuck aren’t I? Bet you wish I never found you!
Don’t get me wrong, If I really am stuck I can wait (not too long I hope, I’m sixty years old :smiley: ) and would much prefer to use the Ardacraft launcher tbh as I ain’t too great when it comes to self installing, obviously. Not yet got to grips with Discord, either. I’ll look into it. Sorry if it’s not really appropriate to post all this here.
Thanks

1 Like

It sounds like you’ve installed Forge but not Conquest Reforged itself. Did you move the Conquest Reforged jar file into .minecraft/mods?

This video is quite outdated but the general procress of dragging and dropping files remains the same. Hope it helps.

Brilliant, I got in, thanks ever so much to everyone for all the help. Really look forward to exploring.

4 Likes