Crash upon starting


#1

This is a general support ticket template.
Please fill in as much detail as possible.

what operating system are you using?: windows
how did you install the modpack? installer
have you installed Java 8?: yes
when does the problem happen?: during launch
logs/crash-report: http://pastebin.com/GVA8yExV
problem: crash during launch
describe your problem in detail here
I run ardacraft from the standard minecraft launcher as the ardacraft one didnt work. when i press play in the launcher it disappears (as it normaly does) and then it comes back saying that minecraft has crashed. i do not know how to get the logs out of the new minecraft launcher either.

Whem i tried running ardacraft from the ardacraft launcher it went just as on the instruction video until i pressed launch and then the log came up but after that nothing happend… i tried several times an i did exactly as in the instruction video but it does not work.


#2

The log you have provided is from the ACLauncher but you are reporting an issue with the Installer.

Please provide logs from the Mojang launcher if you’re wanting to get that working.

The problem you have with the ACLauncher appears to be the same as the one linked below. See my response to that for a possible fix:


#3

Thank you for answering so quickly,
I looked into the files and it appears that i have got everything i order there. According to the 3 steps.
But it is still not working…


#4

Please could you clarify which Launcher you are now talking about: The ACLauncher or the Mojang launcher?
If both, please provide logs/crash-reports for both and clearly label which logs are from which launcher.

‘It’ becomes very confusing when there are multiple ‘its’ that ‘it’ could be referring to! :stuck_out_tongue:


#5

Alright I am now using the ACLauncher and I have downloaded everything that i can download from it.
When i press launch on the modpack the log starts going. In the end the game does not launch as on the instruction video. Instead it re-opens the launcher and finishes with this log:http://pastebin.com/81xH3pr6
I hope you can help me because i really want to visit this server.


#6

Could you take screenshots of the following folders and post the images?
I think the game is crashing whilst/after trying to download certain files. Screenshots should show what is complete and what is not.

/C:/Users/Marcus/Documents/ArdaCraft%20Launcher/instances/ArdaCraft%20Modpack/minecraft/

/C:/Users/Marcus/Documents/ArdaCraft%20Launcher/instances/ArdaCraft%20Modpack/minecraft/blockpacks

/C:/Users/Marcus/Documents/ArdaCraft%20Launcher/instances/ArdaCraft%20Modpack/minecraft/resourcepacks


#7


#8

swedish text if you wonder


#9

It’s still not clear what’s going wrong unfortunately.
The only things that look odd to me, but may not be relevant to the issue, are:

  1. there should be a crash-reports folder in your Ardacraft Modpack/minecraft directory with crash reports(s) in since you’re apparently crashing
  2. the logs you provided say you’re on Windows 8 but the screenshots look very much like Windows 10

Please could you try the Installer again instead.
If the Vanilla launcher crashes, then the logs and crash-reports will be stored under ./minecraft/profiles/ArdaCraft-1.8.9-0.12/ (please copy-paste both to pastebin and share the links).


#10

i looked into the mod folder that i got with the AClauncher and all mods was to 1.7.10 but isnt the server in 1.8.9?


#11

also when i try to connect to the server through minecraft it says fatally missing blocks and items


#12

You probably selected the ‘Legacy’ version of the modpack, which is for minecraft 1.7.10.

You said that the ACLauncher crashes before minecraft opens?


#13

yes it does but i tried to go in on the server from the standard minecraft multiplayer server list


#14

Well ofcourse, standard Minecraft does not have our blocks, so you will get that error while trying to join without the mod.


#15

i have all the mods i think


#16

this is it i think http://pastebin.com/XE3s0r7V


#17

First log (ACInstaller profile) http://pastebin.com/XE3s0r7V:
Everything looks fine unless you haven’t uploaded the entire log. The first run may take a little while to load up as some assets are downloaded

Second log (Manual install) http://pastebin.com/UJ0ag0JR:

  1. You’ve got a whole mess of mods from other Minecraft versions in your mods folder which is why you got that crash
  2. It doesn’t look like you have the blockpacks in place. You can’t join the server without them

#18

Should i just place the downloaded blockpacks in the users/Marcus/AppData/Roaming/.minecraft/blockpacks folder?
Cause i put all blockpacks i could find on github there


#19

You may just be crashing before they get loaded then. Like I said, you are crashing because of all the 1.7.10 mods in your .minercaft/mods folder.
Provide new logs if you are having any other issues


#20

well i removed the old mods so i only have 1.8.9 mods and the game starts now. I have blockpack eriador, conquest and lindon and langpack 1.0 in the folder but it still dosent work to connect to the server…