Bad Java Installation

This is a general support ticket template.
Please fill in as much detail as possible.

Before Posting:

Java 8 is required to run our modpack. Not having it will cause you to crash on launch.
Mac OS, Windows, and Linux users can download the Java 8 installer for their system from here.

what operating system are you using?: mac os | windows | linux
how did you install the modpack?: ConquestReforged Launcher| ArdaCraft Launcher | installer | manual
have you installed Java 8?: yes | no | not sure
when does the problem happen?: during launch | in the menus | connecting to the server | in-game
logs/crash-report: post a pastebin or gist url here
describe your problem in detail here

I just tried to get on for the first time since the server moved to 1.19. and discovered that the mod pack installer had changed. The old one worked without the normal Java. For some reason Java won’t install properly on my machine and I can’t find anyone who can get it to install. Interestingly, Java-based Minecraft works just fine. So with the new installer, I’m out of the server for good. Is there a way to get the mods without Java?

Are you using the AT launcher?

Also please ask about this on our Discord - these forums aren’t used very much