AC Overlay problems


#1

This is a general support ticket template.
Please fill in as much detail as possible.

Before Posting:

Java 8 is required to run our modpack. Not having it will cause you to crash on launch.
Mac OS, Windows, and Linux users can download the Java 8 installer for their system from here.


what operating system are you using?: windows
how did you install the modpack?: manually
have you installed Java 8?: yes
when does the problem happen?: Firstly this is a problem with the overlay not conquest mod. There are no crashes or anything, whenever I try to play with the overlay it doesn’t affect the game whatsoever. I cannot see the AC paintings and don’t have access to the AC paintings commands or anything else the overlay changes.
logs/crash-report: no crash report
problem: every time I try to download the overlay it gives me three options: AC_Overlay_1.5.2.zip , source code (zip), or source code (tar.gz). I choose AC_Overlay_1.5.2.zip, which downloads it as a zip file. All the other mods download as a java program, is this supposed to download as a Java program too? afterwards I just put it in the mods file in the .minecraft folder. When I load up the game it doesn’t effect minecraft at all. Am I just missing something super obvious?


#2

The AC Overlay is a resource pack, leave it in the .zip file and put it into your resourcepacks folder.


#3

Ok, I tried and it still doesn’t seem to be working. Does it have anything to do with any of the optifine settings?


#4

you have to enable it in the resourcepacks menu too


#5

I never saw an option in the resourcepacks menu, the only choices were conquest and default.


#6

Sounds like you have not put the overlay in the correct resourcepacks folder.

In the resourcepack menu there’s a button called ‘open folder’. Press it, and it’ll open the correct resourcepack folder in windows explorer - copy the overlay zip into that folder.
(It is indeed the ‘AC_Overlay_1.5.2.zip’ file that you want to be using).

Then just close and re-open the resourcepack menu to refresh the list of available resourcepacks.


Note - we offer a launcher to handle all this set-up business for you btw
https://ardacraft.me/modpack/


#7

I know I’m putting it in the correct folder. When I went in game and opened the resourcepacks folder via the resourcepacks menu it sent me to the same folder I’ve been putting it in, I even saw the AC overlay .zip in the folder along with the conquest one. Here is the path I take to put it in:
C:\Users\gabem\AppData\Roaming.minecraft\resourcepacks
It just isn’t showing up in the resourcepack menu


#8

I am also unable to use the launcher due to other technical problems, I manually installed the mods needed.


#9

please provide:

  • the forge-client log file of your most recent launch of the modpack
  • a screenshot of your resource packs directory
  • a screenshot of your resource packs menu
  • open the overlay .zip file with 7zip (or similar) and take a screenshot of the contents

#10

Ok for the forge client log thingy, i’m not entirely sure what your asking for but i think i found it. Let me know if i’m showing you the completely wrong thing. this is the file path i took:
C:\Users\gabem\AppData\Roaming.minecraft\logs
then selected the page: fml-client-latest. Also, if i did anything else wrong let me know.

fml-client-latest:


#11

Ok, your logs show you haven’t even got Minecraft 1.10.2 or the Conquest Reforged mod up and running.

Please go read the instructions on how to do a manual installation here or here.

Once you can demonstrate you have a working modpack installed, and if you are still having issues with the overlay, feel free to create a new thread (provide logs/screenshots etc from the get-go for a faster response).

Cheers!


Note: we will happily provide support if you are having problems with the launcher


#12